Chou
Be A Member. Sign Up or Login <3 Come Join Our Peaceful Paradise.


A place for members of Chou to interact outside of Mabinogi. Our outside Paradise.
 
HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  

Share | 
 

 Mabi auto-crashes on me while loading up Pleione Engine.

View previous topic View next topic Go down 
AuthorMessage
!xCero

avatar

Posts : 400
Prowess Point : 7947
God's Blessing : 47
Join date : 2011-02-12
Location : Vvardenfell

PostSubject: Mabi auto-crashes on me while loading up Pleione Engine.   Wed Sep 18, 2013 2:54 pm

Like other people after the update, I auto-crash when Pleione Engine is ~80% loaded. I've tried the suggested solutions on the main crashing thread being answered by Tasket, but none of them are working. Re-installation will be my decision in attempt to fix it so if no one sees me return, avenge me with all your heart.Evil or Very Mad

Found a working solution. I just had to remove MSXspirit.dls from Mabi's mp3 folder. TIME TO UNLEASH PENT UP RAGE ON... things...
Back to top Go down
View user profile
 
Mabi auto-crashes on me while loading up Pleione Engine.
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Fallout 3 Crash on startup ( Vanilla ) SOLVED
» XBoard alpha: Loading a new engine at any time!!!!!!
» Loading Lag?
» rFactor texture issues
» Loading Invoker's Resources into Game

Permissions in this forum:You cannot reply to topics in this forum
Chou :: Chou Attendance-
Jump to: